logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline drdread  
#1 Posted : 21 October 2020 09:06:08(UTC)
drdread

Rank: Advanced Member

Groups: Registered
Joined: 26/08/2020(UTC)
Posts: 50
Australia

Thanks: 8 times
Was thanked: 2 time(s) in 2 post(s)
Remote Server returned '550 5.7.520 Access denied, Your organization does not allow external forwarding. Please contact your administrator for further assistance. AS(7555)'

In trying to forward messages to a certain account from an internal address we are receiving the above message.

Can we enable this somehow?

Edited by moderator 31 October 2020 19:33:33(UTC)  | Reason: Solved :)

Sponsor

If you ever wanted to thank us, you can send us Bitcoins using:

12G4A52Znm5s35buKDEmKU2p2vQY69Nsyo

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.

Offline sirclesadmin  
#2 Posted : 21 October 2020 09:15:38(UTC)
sirclesadmin

Rank: Administration

Groups: Administrators
Joined: 03/10/2016(UTC)
Posts: 157

Was thanked: 14 time(s) in 13 post(s)
You need to enable the outbound spam 'always on forwarding is allowed' feature enable automatic forwarding office 365

remote server returned '550 5.7.520 access denied, your organization does not allow external forwarding. please contact your administrator for further assistance. as(7555)'

This option has moved recently so use the link above.

Edited by user 31 October 2020 19:33:08(UTC)  | Reason: Not specified

thanks 2 users thanked sirclesadmin for this useful post.
Lemonde on 17/11/2020(UTC), drdread on 17/11/2020(UTC)
Offline Lemonde  
#3 Posted : 28 October 2020 11:35:55(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 620
United Kingdom
Location: London

Thanks: 15 times
Was thanked: 6 time(s) in 6 post(s)
We were seeing the same:

remote server returned '550 5.7.520 access denied, your organization does not allow external forwarding. please contact your administrator for further assistance. as(7555)'

One thing to bear in mind if you cannot find this setting, the solutions is only for the system administrator - we spent a few minutes trying to find it with a normal user logged in before we twigged.

Brick wall Applause

We had to phone the IT support company support desk and get them to make the change, but once the call was made, all was well, and we could have the system forward the messages automatically for any user no problem.

Edited by user 17 November 2020 21:15:36(UTC)  | Reason: Not specified

Offline drdread  
#4 Posted : 10 November 2020 11:42:25(UTC)
drdread

Rank: Advanced Member

Groups: Registered
Joined: 26/08/2020(UTC)
Posts: 50
Australia

Thanks: 8 times
Was thanked: 2 time(s) in 2 post(s)
If I am a single Office 365 user, how would I change this?

Do I need to call Microsoft?
Offline Lemonde  
#5 Posted : 10 November 2020 11:46:41(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 620
United Kingdom
Location: London

Thanks: 15 times
Was thanked: 6 time(s) in 6 post(s)
If you are a single user then you should have access to this, if not you can find out who your reseller is by clicking the question mark top right on the Office 365 home page.

Failing that, yes use the question mark to ask Microsoft.

Do not ask for Bill Gates though, I've heard he's busy at the moment. Angel

Edited by user 19 November 2020 17:56:19(UTC)  | Reason: Not specified

thanks 1 user thanked Lemonde for this useful post.
drdread on 17/11/2020(UTC)
Offline sirclesadmin  
#6 Posted : 19 November 2020 17:59:20(UTC)
sirclesadmin

Rank: Administration

Groups: Administrators
Joined: 03/10/2016(UTC)
Posts: 157

Was thanked: 14 time(s) in 13 post(s)
Shame on you

Very naughty

Edited by user 19 November 2020 18:00:23(UTC)  | Reason: Not specified

Offline Lemonde  
#7 Posted : 26 November 2020 11:23:37(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 620
United Kingdom
Location: London

Thanks: 15 times
Was thanked: 6 time(s) in 6 post(s)
Just to say that you actually need to enter the following section:

Outbound spam filter policy at https://protection.office.com/antispam

And then expand Outbound spam filter policy ‎(always ON)‎:

Outbound spam filter policy (Always On)

Next click the edit policy button and change the Automatic Forwarding Enabled to On Forwarding is Enabled

Automatic Forwarding  - On Forwarding is Enabled

Now automatic forwarding is enabled for your Office 365 tenancy.

Edited by user 26 November 2020 11:26:05(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.