drdread
  • drdread
  • Advanced Member Topic Starter
a year ago
Remote Server returned '550 5.7.520 Access denied, Your organization does not allow external forwarding. Please contact your administrator for further assistance. AS(7555)'

In trying to forward messages to a certain account from an internal address we are receiving the above message.

Can we enable this somehow?

Sponsor

Want to thank us? Use: Patreon or PayPal or Bitcoins: 12G4A52Znm5s35buKDEmKU2p2vQY69Nsyo

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.

sirclesadmin
a year ago
You need to enable the outbound spam 'always on forwarding is allowed' feature enable automatic forwarding office 365 

UserPostedImage

This option has moved recently so use the link above.


Lemonde
a year ago
We were seeing the same:

remote server returned '550 5.7.520 access denied, your organization does not allow external forwarding. please contact your administrator for further assistance. as(7555)'

One thing to bear in mind if you cannot find this setting, the solutions is only for the system administrator - we spent a few minutes trying to find it with a normal user logged in before we twigged.

](*,) =d>

We had to phone the IT support company support desk and get them to make the change, but once the call was made, all was well, and we could have the system forward the messages automatically for any user no problem.


drdread
  • drdread
  • Advanced Member Topic Starter
a year ago
If I am a single Office 365 user, how would I change this?

Do I need to call Microsoft?

Lemonde
a year ago
If you are a single user then you should have access to this, if not you can find out who your reseller is by clicking the question mark top right on the Office 365 home page.

Failing that, yes use the question mark to ask Microsoft.

Do not ask for Guilty Bates though, I've heard he's busy at the moment. 😇


sirclesadmin
a year ago
😳

Very naughty


Lemonde
a year ago
Just to say that you actually need to enter the following section:

https://protection.office.com/antispam 

And then expand Outbound spam filter policy ‎(always ON)‎:

UserPostedImage

Next click the edit policy button and change the Automatic Forwarding Enabled to On Forwarding is Enabled

UserPostedImage

Now automatic forwarding is enabled for your Office 365 tenancy.