drdread
  • drdread
  • Advanced Member Topic Starter
4 months ago
hello,

we have a hybrid org on office 365 with one Exchange server 2019

If I make a new account with an email address domain that has an mx record pointing to office 365 then office 365 bounces the email

message 550 5.4.1 Recipient address rejected: Access denied. AS(201806281)

What is going wrong?

Sponsor

Want to thank us? Use: Patreon or PayPal or Bitcoins: 12G4A52Znm5s35buKDEmKU2p2vQY69Nsyo

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.

sirclesadmin
4 months ago
Have the correct connectors been set-up in O365? Check under admin>exchange admin>connectors.
drdread
  • drdread
  • Advanced Member Topic Starter
4 months ago
OK there were no connectors - I had assumed that Exchange 2019 was built for hybrid, but I guess that was just making an ass of myself..

When I try and create a send to exchange on premise server, I am getting;

450 4.4.317 Cannot connect to remote server [Message=UntrustedRoot] [LastAttemptedServerName=mail.domain.suffix] [LastAttemptedIP=x.x.x.x:25] [LO2GBR01FT025.eop-gbr01.prod.protection.outlook.com]

sirclesadmin
4 months ago
Download MS Edge for Microsoft Windows 2019

Log into the exchange 2019 server and install edge

Log into the Exchange server ECP admin page and go to the hybrid setting page.

Click modify.

Download and install the hybrid set-up and configure with the wizard.

If you are keeping the Exchange server then choose a full hybrid set-up.

Once it has configured the hybrid environment then try the email addresses again and it should be working.


andrewt2m
4 months ago
The validation fails for creating the hybrid connector...??

sirclesadmin
4 months ago
Try running IISReset on the Exchange box and retrying that step.