logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Lemonde  
#1 Posted : 28 February 2019 08:36:33(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 249
United Kingdom
Location: London

Hello all,

On a copy of an Epicor system we have, we are experiencing difficulty with the reporting.

The original system held at a large enterprise functions fine but even though we have a copy of the application servers, the DB servers (albeit de-clustered after P2V) and the SSRS DB and app servers, the reporting still doesn't work.

If we try and re-configure the SSRS in the Epicor Administration the system gets stuck at the 'configuring SSRS user rights) part of the upgrade to version 10.740.

If we leave the SSRS configuration box un-ticked it will re-configure without error.

The errors it gives is "user group or invalid. The role assignment is either empty, specifies a user or group name that is already used in an existing role assignment for the current item, or specifies duplicate roles for the same user or group."

set SSRS user rights error epicor

I have tried all sorts of permutations of this but cannot understand if it is a duplicate permissions or one that is missing.

Can anyone help?
Sponsor
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.