logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Lemonde  
#1 Posted : 02 August 2018 14:26:57(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 210
United Kingdom
Location: London

I have some of the following:

Foundry GBIC SFP 1000MBps Modules

Foundry GBIC 1000Mbps SFP


Prolabs GBIC SFP 1000MBps Modules

Prolabs GBIC 1000Mbps SFP


If I plug them into a Netgear GS748TS and run an LC cable from the in port to the out port on the same module, I get activity, on either Prolabs or Foundry.

If I run a cable from one Netgear switch to another with two of the same modules from in to out and vice-versa, I get nothing

If I run a cable from two modules the same on the same switch, I get nothing

Even though the first test proves that the Netgear can see activity from the module.

Can anyone explain this? Do I have to use a Netgear module? I did not have to use a Netgear module to connect my DrayTek Vigor 3900 to my Netgear GS748TS which is exactly the same switch.

What is the problem?

Thanks,

Edited by user 02 August 2018 14:47:33(UTC)  | Reason: Not specified

Sponsor
argo  
#2 Posted : 16 August 2018 09:57:14(UTC)
argo

Rank: Newbie

Groups: Registered
Joined: 16/08/2018(UTC)
Posts: 1
United Kingdom
Location: Maidenhead

We are having the same issue with some modules we bought off of eBay that were allegedly proper Netgear modules but they have no manufacturer label on them. We get no link light or connectivity/activity light and so no traffic - does anyhone know what else we can try. Have tried multiple switches etc. but to no avail!!!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.