logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Lemonde  
#1 Posted : 22 October 2019 13:48:49(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 354
United Kingdom
Location: London

I have been handed over a company with an onsite NAV server version 2016 and I have the administrator password for the system.

I have not changed anything but when I login the system as the domain administrator I cannot access NAV as a user.

As far as I can see it is a Windows user set-up, as there are no SQL users on the system but I cannot understand what to do to get a user we can use to interrogate the system. None of the Windows users' accounts seem to have permission.

I have tried logging in as the account under which the service account runs to no avail - it gives the same error.

How can I find a user and password to connect to the NAV system?

I can contact the old sysadmin if needs be, but what do I need?
Sponsor
sirclesadmin  
#2 Posted : 24 October 2019 20:51:51(UTC)
sirclesadmin

Rank: Administration

Groups: Administrators
Joined: 03/10/2016(UTC)
Posts: 85

We eventually got the passwords from the system by starting a nav powershell command prompt and using get-navserveruser [instance name] which actually gave the passwords as an u encrypted string.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.