Lemonde
  • Lemonde
  • 100% (Exalted)
  • Advanced Member Topic Starter
10 months ago
Every time I go to certain websites I see:

Microsoft Coupons - "This site has coupons!"

How do I make it just shut up?
Sponsor

Want to thank us? Use: Patreon or PayPal or Bitcoins: bc1q4whppe29dw77rm4kv4pln0gqae4yjnxly0dny0hky6yhnafukzjsyrsqhk

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.


Lemonde
  • Lemonde
  • 100% (Exalted)
  • Advanced Member Topic Starter
10 months ago
OK so what I did was:

Went into Settings, then Privacy, search and services, then Services and then I turned off “Save time and money with Shopping in Microsoft Edge” which seems to have stopped it in it's tracks! Haha!