herbet
  • herbet
  • 91% (Exalted)
  • Newbie Topic Starter
a year ago
Our RD server 2016 version has downloaded a new Citrix version that keeps requesting .net framework 4.8.1 but the Server 2016 version doesn't allow for framework 4.8.1 does it?
Sponsor

Want to thank us? Use: Patreon or PayPal or Bitcoins: 3GJia7gLLY8V8eYBf5Q3RjCrNV8kZC3aNn

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.


herbet
  • herbet
  • 91% (Exalted)
  • Newbie Topic Starter
a year ago
We managed to install .net framework 4.8 which appeased the Citrix receiver