Lemonde
  • Lemonde
  • Advanced Member Topic Starter
2 years ago
I was having terrible trouble with my Lenovo Laptop on Windows 10

The Microphone was feeding back terribly and I couldn't use it without awful,constant sound pollution.

I have to keep my microphone enabled as I am on a lot of conference calls every day.

I finally found I had to do the following:

1. Right click on the speaker/volume icon on the Taskbar

2. Left click on Sound Settings

3. Under Input select Device Properties

4. Under Related Settings click Additional device properties

5. On the Microphone Properties dialogue box progress to the tab Listen

6. Untick the Listen to this Device tick box and click Apply

Finally the feedback torture was gone!!


Sponsor

Want to thank us? Use: Patreon or PayPal or Bitcoins: 12G4A52Znm5s35buKDEmKU2p2vQY69Nsyo

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.