logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline kateawaits  
#1 Posted : 20 July 2021 10:38:50(UTC)
kateawaits

Rank: Advanced Member

Groups: Registered
Joined: 14/04/2021(UTC)
Posts: 35
United Kingdom
Location: Reading

No matter what we do on these new Lenovo laptops, we are still prompted to register the laptops with Windows Hello and register a PIN number.

We have made the advised changes recommended by Microsoft to both the local policy and the registry to no avail.

What else can we do to stop this annoying logon process?
Sponsor

If you ever wanted to thank us, you can send us Bitcoins using:

12G4A52Znm5s35buKDEmKU2p2vQY69Nsyo

or PayPal with This Link

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.

Offline flatfoot1  
#2 Posted : 20 July 2021 10:48:34(UTC)
flatfoot1

Rank: Newbie

Groups: Registered
Joined: 20/07/2021(UTC)
Posts: 1

I have exactly the same issue - we cannot get rid of this thing!
Offline kateawaits  
#3 Posted : 20 July 2021 11:02:48(UTC)
kateawaits

Rank: Advanced Member

Groups: Registered
Joined: 14/04/2021(UTC)
Posts: 35
United Kingdom
Location: Reading

OK the first post saying:

Method 1: Using Group policy settings.

If you are on Windows 10 Pro edition, you can change the group policy settings to disable PIN sign-in option for all users.
Open the Run dialog box by pressing the Windows key and the R key together and run GPEDIT.MSC
Find Computer Configuration -> Administrative Templates -> System -> Logon.
On the right side, double click on 'Turn on PIN sign-in' and select Disabled.
Exit the Group policy editor and reboot the computer.
Method 2: Disabling Windows Hello in Registry.
If setting Group policy doesn’t work, you may disable the sign in options which should disable Windows Hello options in all user accounts.


Didn't work.

Then we tried:

Run Regedit and navigate to the following location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PolicyManager\default\Settings\AllowSignInOptions.
Double click the DWORD entry in the right pane named 'value' and set it to 0.


Rebooted - still no luck

Then we tried this:

Diable Windows Hello at start-up on Windows 10

This finally seems to have solved it, unless the other two just took time to take effect?? Brick wall
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Trustpilot