logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Lemonde  
#1 Posted : 30 March 2021 12:39:46(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 711
United Kingdom
Location: London

Thanks: 19 times
Was thanked: 6 time(s) in 6 post(s)
Outlook 2010

Just activated

Windows 7 on a VM host

Going to control panel/mail/account/properties

The time limit for logging on was reached while waiting for system resources. Try again.

MAPI 1.0 [00004C2]

Is this a version mismatch?

It always worked before I VM'd it....

The email account is with Office 365 and when I try the properties of the old email account on Exchange 2016 it works OK...?

Do I need a patch to run with Office 365?

Edited by user 30 March 2021 12:42:03(UTC)  | Reason: Not specified

Sponsor

If you ever wanted to thank us, you can send us Bitcoins using:

12G4A52Znm5s35buKDEmKU2p2vQY69Nsyo

or PayPal with This Link

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.

Offline Lemonde  
#2 Posted : 30 March 2021 12:43:40(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 711
United Kingdom
Location: London

Thanks: 19 times
Was thanked: 6 time(s) in 6 post(s)
Oh - it seems to have started working now I waited a few minutes....? Brick wall
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Trustpilot