logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Lemonde  
#1 Posted : 02 November 2020 13:34:08(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 620
United Kingdom
Location: London

Thanks: 15 times
Was thanked: 6 time(s) in 6 post(s)
What else can I try?

I have a GeForce GTX graphics card plugged into the motherboard and the system appears to be doing something as the HDD lights flash indicating starting install, but I cannot get either monitor to show anything.

SSD system so I cannot listen for the disk.

Iโ€™m not sure if it is installing or not Brick wall

What can I do?

Motherboard is an Intel H110 Socket 1151 Micro ATX Motherboard - H110M-K

Edited by user 02 November 2020 13:35:40(UTC)  | Reason: Not specified

Sponsor

If you ever wanted to thank us, you can send us Bitcoins using:

12G4A52Znm5s35buKDEmKU2p2vQY69Nsyo

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.

Offline sirclesadmin  
#2 Posted : 18 November 2020 13:50:48(UTC)
sirclesadmin

Rank: Administration

Groups: Administrators
Joined: 03/10/2016(UTC)
Posts: 157

Was thanked: 14 time(s) in 13 post(s)
Is it still trying to use an onboard video card that you can try plugging the monitor into?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.