logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Lemonde  
#1 Posted : 01 October 2020 19:14:26(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 711
United Kingdom
Location: London

Thanks: 19 times
Was thanked: 6 time(s) in 6 post(s)
All VM machines on hyper-v host dropping every other ping

system slow on 2012 R2 Hyper-V over dual fibre LACP Intel 10G 2P X520 NIC

Seeing the following two every second:


Log Name: System
Source: Microsoft-Windows-MsLbfoSysEvtProvider
Date: 01/10/2020 18:34:40
Event ID: 16945
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: server.domain.local
Description:
MAC conflict: A port on the virtual switch has the same MAC as one of the underlying team members on Team Nic Microsoft Network Adapter Multiplexor Driver #2
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-MsLbfoSysEvtProvider" Guid="{387ed463-8b1b-42c9-9ef0-803fdfd5d94e}" EventSourceName="MsLbfoProvider" />
<EventID Qualifiers="32768">16945</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-10-01T17:34:40.462221100Z" />
<EventRecordID>150148</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8096" />
<Channel>System</Channel>
<Computer>server.domain.local</Computer>
<Security />
</System>
<EventData>
<Data Name="DriverObject">
</Data>
<Data Name="Member">Microsoft Network Adapter Multiplexor Driver #2</Data>
</EventData>
</Event>

Log Name: System
Source: Microsoft-Windows-MsLbfoSysEvtProvider
Date: 01/10/2020 18:34:41
Event ID: 16949
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: server.domain.local
Description:
Member Nic {36bc0193-ef3f-4e2d-baad-a6ade2abc522} Disconnected.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-MsLbfoSysEvtProvider" Guid="{387ed463-8b1b-42c9-9ef0-803fdfd5d94e}" EventSourceName="MsLbfoProvider" />
<EventID Qualifiers="32768">16949</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-10-01T17:34:41.466981800Z" />
<EventRecordID>150149</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="1104" />
<Channel>System</Channel>
<Computer>server.domain.local</Computer>
<Security />
</System>
<EventData>
<Data Name="DriverObject">
</Data>
<Data Name="Member">{36bc0193-ef3f-4e2d-baad-a6ade2abc522}</Data>
</EventData>
</Event>

Have gone back to an unteamed copper cable in the meantime...

Edited by user 01 October 2020 19:18:13(UTC)  | Reason: Not specified

Sponsor

If you ever wanted to thank us, you can send us Bitcoins using:

12G4A52Znm5s35buKDEmKU2p2vQY69Nsyo

or PayPal with This Link

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.

Offline kateawaits  
#2 Posted : 21 July 2021 16:49:36(UTC)
kateawaits

Rank: Advanced Member

Groups: Registered
Joined: 14/04/2021(UTC)
Posts: 35
United Kingdom
Location: Reading

Have you checked the settings on the switch? We had this issue on fibre cards teamed to a DrayTek switch on LACP and we had to set the ports timeout settings to be short before they worked properly or reliably.

The duplication of ARP settings is part of the way that the hyper-v server routes the traffic through it's own card and into the VM just like you have to set with some firewalls, such as the old Checkpoint systems.

Edited by user 21 July 2021 16:51:03(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Trustpilot