logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Lemonde  
#1 Posted : 10 March 2020 11:22:04(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 419
United Kingdom
Location: London

Thanks: 1 times
We are seeing the following on our Exchange 2016 server, but no certificates appear to be missing:

Log Name: Application
Source: MSExchange OAuth
Date: 10/03/2020 11:00:34
Event ID: 2004
Task Category: Configuration
Level: Warning
Keywords: Classic
User: N/A
Computer: server.domain.local
Description:
Unable to find the certificate with thumbprint E41EF5EA60A68FA5FEA50D2D2C44A31DF6E26DE1 in the current computer or the certificate is missing private key. The certificate is needed to sign the outgoing token.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MSExchange OAuth" />
<EventID Qualifiers="32772">2004</EventID>
<Level>3</Level>
<Task>2</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-03-10T11:00:34.000000000Z" />
<EventRecordID>14842696</EventRecordID>
<Channel>Application</Channel>
<Computer>server.domain.local</Computer>
<Security />
</System>
<EventData>
<Data>E41EF5EA60A68FA5FEA50D2D2C44A31DF6E26DE1</Data>
</EventData>
</Event>
Sponsor
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.