logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Lemonde  
#1 Posted : 26 September 2019 10:35:58(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 339
United Kingdom
Location: London

Trying to restore to a Hyper-V VM -


The system restore failed.

Error details: The processor architecture or OS version of Windows Recovery Environment is not the same as that of the computer that was backed up. For example, a backup of an Vista X64-based computer can be recovered only by using an Vista X64-based version of Windows Recovery

Now I know this isn't true as I use Windows 10 Ent to recover pretty much anything, but here it is being fussy - what can I do?

Can I identify the Windows type from the backup files?

Sponsor
Lemonde  
#2 Posted : 26 September 2019 11:00:58(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 339
United Kingdom
Location: London

I just double-clicked the system drive under the WindowsBackup folder and checked %SYSTEMDRIVE%\Windows\System32\License.rtf and go the version.

This enabled me to restore the system without issue using the correct ISO.

Perhaps it is more fussy than I remember :|
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.