logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Lemonde  
#1 Posted : 25 January 2018 16:55:14(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 142
United Kingdom
Location: London

We are seeing the following on our Exchange 2016 server - is this relevant if we are not using federation?

Log Name: Application
Source: MSExchange Certificate Deployment
Date: 25/01/2018 16:51:38
Event ID: 2005
Task Category: General
Level: Warning
Keywords: Classic
User: N/A
Computer: %computername%.domain.suffix
Description:
Federation or Auth certificate not found: E41EF5EA60A68FA5FEA50D2D2C44A31DF6E26DE1. Unable to find the certificate in the local or neighboring sites. Confirm that the certificate is available in your topology and if necessary, reset the certificate on the Federation Trust to a valid certificate using Set-FederationTrust or Set-AuthConfig. The certificate may take time to propagate to the local or neighboring sites.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MSExchange Certificate Deployment" />
<EventID Qualifiers="32768">2005</EventID>
<Level>3</Level>
<Task>1</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-01-25T16:51:38.000000000Z" />
<EventRecordID>6240194</EventRecordID>
<Channel>Application</Channel>
<Computer>%computername%.domain.suffix</Computer>
<Security />
</System>
<EventData>
<Data>E41EF5EA60A68FA5FEA50D2D2C44A31DF6E26DE1</Data>
</EventData>
</Event>
Sponsor
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.