logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Lemonde  
#1 Posted : 28 April 2020 12:29:10(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 531
United Kingdom
Location: London

Thanks: 7 times
I am seeing this error on CRM tracing on a Windows 10 Pro client:

Log Name: Application
Source: MSCRMTracing
Date: 4/27/2020 4:50:12 PM
Event ID: 17203
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: %computername%.domain.local
Description:
Invalid Trace Directory. Additional Info:[ Invalid Trace Directory (Reporting Process:Trace Diretory is Null. TraceSettings: {Filename: ,FileCountSuffix:1 ,TraceFileSize:10485760 ,TraceDirectory:C:\Users\%username%\AppData\Local\Microsoft\MSCRM\Traces ,TracingCallStack:No ,IsTracingOff:Unset ,LoadState:LoadSuccessfulUnreported ,RefreshTraceInt:-1 ,SiteWideRefreshTraceInt:-1 ,RegistryRefreshTraceInt:-1 ,Precedence:Default} ] , AppDomain:IEXPLORE)
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MSCRMTracing" />
<EventID Qualifiers="49152">17203</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-04-27T15:50:12.3791667Z" />
<EventRecordID>11783</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>%computername%.domain.local</Computer>
<Security />
</System>
<EventData>
<Data>[ Invalid Trace Directory</Data>
<Data>Trace Diretory is Null. TraceSettings: {Filename: ,FileCountSuffix:1 ,TraceFileSize:10485760 ,TraceDirectory:C:\Users\%username%\AppData\Local\Microsoft\MSCRM\Traces ,TracingCallStack:No ,IsTracingOff:Unset ,LoadState:LoadSuccessfulUnreported ,RefreshTraceInt:-1 ,SiteWideRefreshTraceInt:-1 ,RegistryRefreshTraceInt:-1 ,Precedence:Default} ] </Data>
<Data>IEXPLORE</Data>
<Data>C:\Program Files (x86)\Internet Explorer\</Data>
</EventData>
</Event>

I have not seen any obvious errors on this workstation, it displays the CRM client OK in Outlook 2019
Sponsor
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.