logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Lemonde  
#1 Posted : 24 July 2019 14:35:14(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 315
United Kingdom
Location: London

When I am connecting to one machine in particular, I get the desktop screen up and then immediately I receive the message:

"Because of a protocol error, this session will be disconnected. Please try reconnecting to the remote computer again."

And if I do reconnect it just happens again.

Grrrrr!

What can I do?
Sponsor
Lemonde  
#2 Posted : 24 July 2019 14:58:13(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 315
United Kingdom
Location: London

By the way, I have tried from many different computers, local and via the remote desktop gateway (which is via this machine.)

Some people are saying it is due to lack of RAM availability which could well be the case as this is an Exchange 2007 box as well which just uses every bit of RAM it can.

I have set the system to reboot tonight in the hope that this will release some RAM and restore remote desktop connectivity.
Lemonde  
#3 Posted : 24 July 2019 15:15:08(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 315
United Kingdom
Location: London

Just to add that this seems user dependent and that another user does not suffer the same problems so it is not RAM :(

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.