logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Lemonde  
#1 Posted : 02 July 2019 07:07:12(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 743
United Kingdom
Location: London

Thanks: 22 times
Was thanked: 12 time(s) in 10 post(s)
Booting Hyper-V VM with Windows 10 DVD into WinRE just shows blank screen

Hello, whilst trying to fix a UEFI partition on a Hyper-V Gen 2 machine, I am booting into the WinRE Windows 10 DVD boot-up environment from an ISO but the system is getting stuck at the dark blue background stage just after a small CMD-like window flashes up briefly.

I have tried a few different settings but believe it is due to a disk configuration.

Does anyone know how I can get it to show me the WinRE so I can repair my UEFI partition and boot my Hyper-V VM?
Sponsor

If you ever wanted to thank us, you can send us Bitcoins using: 12G4A52Znm5s35buKDEmKU2p2vQY69Nsyo

or PayPal with This Link

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such do not represent any opinion held by sircles.net Ltd or their partners.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Trustpilot