logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Lemonde  
#1 Posted : 08 April 2019 16:14:21(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 575
United Kingdom
Location: London

Thanks: 12 times
Was thanked: 5 time(s) in 5 post(s)
When I am trying to email a P60 for Payroll year end in Sage, I am having an issue shown below.

The error is:

No profiles have been created. To create a new profile, use the mail icon in the Control Panel.

Error with the address user@domain : Unknown Error. Please check the Event Log for more details:

No profiles have been created

Error with the address user@domain: unknown error.
Sponsor

If you ever wanted to thank us, you can send us Bitcoins using:

12G4A52Znm5s35buKDEmKU2p2vQY69Nsyo

All opinions expressed within these pages are sent in by members of the public or by our staff in their spare time, and as such are unlikely to represent any true opinion held by sircles.net Ltd or their partners.

Offline Lemonde  
#2 Posted : 08 April 2019 16:21:16(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 575
United Kingdom
Location: London

Thanks: 12 times
Was thanked: 5 time(s) in 5 post(s)
The Outlook 2007 profiles needed to be configured and be set to 'Password/NTLM' to connect to Exchange 2007 on the advanced settings under the security tab.

Edited by user 08 April 2019 16:22:03(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.