logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Lemonde  
#1 Posted : 10 May 2018 07:59:29(UTC)
Lemonde

Rank: Advanced Member

Groups: Registered
Joined: 08/01/2017(UTC)
Posts: 189
United Kingdom
Location: London

We are seeing the following after creating a team LAN using the Windows 2016 teaming facility as normal:

Log Name: System
Source: Microsoft-Windows-MsLbfoSysEvtProvider
Date: 10/05/2018 07:53:44
Event ID: 16945
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: %computername%.domain.suffix
Description:
MAC conflict: A port on the virtual switch has the same MAC as one of the underlying team members on Team Nic Microsoft Network Adapter Multiplexor Driver
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-MsLbfoSysEvtProvider" Guid="{387ed463-8b1b-42c9-9ef0-803fdfd5d94e}" EventSourceName="MsLbfoProvider" />
<EventID Qualifiers="32768">16945</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-05-10T06:53:44.348965900Z" />
<EventRecordID>715017</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="6276" />
<Channel>System</Channel>
<Computer>%computername%.domain.suffix</Computer>
<Security />
</System>
<EventData>
<Data Name="DriverObject">
</Data>
<Data Name="Member">Microsoft Network Adapter Multiplexor Driver</Data>
</EventData>
</Event>
Sponsor
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.